読者です 読者をやめる 読者になる 読者になる

1.9で組み込みになったgemsが悪さをしてる説

1.8でも、-rrubygemsすると、構文木がおもしろいことになってはまったのと同じことだろうか。どうやったら組み込みgemsを殺せるのかなぁ。ruby_process_optionsしてみたら、スタックトレースが出てきた。

にしても、NODE_METHODNODE_WHENもよく理解できないんだけど。

Nodewrapとかインストールしてみるとかかな。なんかインストールできなかったんだけど(1.9.0-4)。

明日は時間がなさそうなので、次は週末だ。